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1 Getting familiar with Dartfish
Whether you are new to Dartfish or looking to improve your knowledge, this chapter is
essential reading. It covers all the basic information and skills that you will need in order to be
able to use Dartfish effectively.

You will become familiar with

The Dartfish workspace and the Start Page

Video playback

The basics of the Video Library

Saving projects and videos

Sharing video clips between Dartfish's different modules and with other athletes or
coaches.

Remote controlling Dartfish software.

After "getting familiar with Dartfish" you will be well on your way to using the broad range of
analysis, instructional and video sharing features that comprise this complete Sports coaching
tool.

1.1 The Dartfish workspace

Dartfish workspace is designed so you can navigate through the video analysis and sharing
processes easily. Following, is an illustration of the Dartfish workspace.

1. The Menu bar to access different Dartfish views and functions. Click a menu at the top of
the program window to see the related menu commands.

2. The Toolbar buttons control what appears on the workspace such as the library and each
module (e.g. Analyzer)

3. The Library allows you to manage, locate and share video clips and Dartfish projects.  The
library includes:

the Folder View and Category View (on the left) to locate the files.
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the Items List (on the right) which lists the located files.

the Tray (at the bottom) is a working area for storing video clips that you want to work
with.

4. The Module window is to carry out your tasks such as video capture, replay, comparison
and drawings.

Context menus are also available throughout the program. Place the mouse pointer over
the panel, button obeject or feature with which you want to work with. Click the right mouse
button, and select a command from the menu.

1.1.1 The Start Page

The first time you launch Dartfish, the workspace is occupied by the Start Page.

The Start Page is divided into 4 areas:

1. Continue last session - click on Continue to continue your last work session (this link will
not show the very fist time you launch the software).

2. Start a new task - use these links to configure the workspace for the selected task.

3. Getting started tutorials - click on a link to launch a video tutorial to help you get started
with a specific task.

4. Resources - contains useful links to Help and links to Dartfish's website such as updates to
your software and downloads of free video clips.

Check for updates

The Dartfish team is constantly working to improve the software and many of the updates are
free.  Clicking the Check for update link every few months will ensure that you continue to
benefit from improvements and enhancements.

Closing the Start Page

If you wish, you can disable the Start Page when you launch your Dartfish software by
"unchecking" Always display the Start Page at startup which is at the bottom left hand side of
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the Start Page.

It is possible to re-start the Start Page at any time by selecting Tools > Start Page in the Menu
bar. The Start Page is closed by selecting any other Dartfish module from the Toolbar or Tools
menu.

1.1.2 Displaying Dartfish Modules

Dartfish is composed of Modules - each with individual functions for analysis, instruction,
sharing etc.  A module is displayed in two ways:

1. by clicking the appropriate Toolbar button.

2. by selecting the module from the Tools menu in the Menu bar

You do not need to close a module to open a new one - clicking on a module button
automatically replaces the old one with your selection. Only the Library can be simultaneously
displayed next to a module.

The core modules are listed below. More modules can be available based on the Dartfish
software edition you purchased. Read the relevant help chapters to learn how to use them.

 DV Import  - simple tools to capture video footage from your camera.

 Player -  playback and trimming of video clips

 Analyzer - comparison of clips, drawing tools, key position analysis and publishing.

1.1.3 The Library

The Library allows you to locate, load, manage and share video clips.  It is displayed and
hidden using the Library button on Dartfish's toolbar.

F8 keyboard shortcut - closes/opens the library; it has the same function as clicking the
library button.

The library module is shown below with its four main parts labeled:



4 Dartfish User Guide

© Dartfish, all rights reserved. - Version 4.0 -

1. The Library Toolbar contains buttons used to control the appearance and content of the
Items List.

2. The Categories View is used to locate video clips matching categories and values selected
(see link).  When this area displays its Folders View, the content of selected windows
folders will be displayed in the Items List.

3. The Items List is a list of video, image and project files that can be used by Dartfish.

4. The Tray is a working area for storing video clips that you want to work with. It is used to
share video clips between Dartfish modules and also share by email, CD ROM and Internet.

1.1.4 Resizing windows

You can resize windows in the workspace as follows:

1. Place your cursor near the boundary between two windows.  

2. Once the cursor changes into a bar with two small arrows on either side, click and hold
down the left button of your mouse. Then you can move the cursor until the window is at
your desired size.  

The windows can be resized both vertically or horizontally.

When you close the software, the new layout is saved.

1.2 Video playback

The ability to control playback (play, pause, play frame-by-frame, modifying playback speed,
etc.) is one of the simplest benefits of using video analysis software.

To visualize a video clip, first open it by:

Double clicking the corresponding file name in the Items List of the Library OR

Drag & drop your chosen clip onto the video panel of the module.



5Getting familiar with Dartfish

© Dartfish, all rights reserved.- Version 4.0 -

1.2.1 The Timeline

The Timeline is a visual representation of the video clip(s) currently loaded in a module.

The overall length of the video clip is represented by the bar along the bottom of the Timeline.
The part of the clip that will actually play is represented by the pale blue area between the cue

in point (  ) and the cue out point (  ).  The current playing position (the Playhead) is

marked by . The image displayed in a module screen corresponds to the playhead's current
position.

1.2.2 Trimming video clips

Trimming video clips, that is setting new cue in/out points, is often necessary.  Perhaps
because unnecessary footage has been captured at the start or end of the clip.  Perhaps
because you can analyze or coach more effectively if the clip is shortened to show only specific
actions.

Setting cue in/out points

1. Point the mouse at the cue in/out marker (  /  ).

2. Click and drag to the chosen start/end point.  The video display will show the selected
start/end frame as you drag.

3. Release the mouse button.

You can also click in the Timeline to position the Playhead, right-click and select Set In or Set
Out.

Once the new in and out points are set, you have the choice of saving the trimmed video clip
(see Saving a new video to learn how to do this).

Reset cue in/out points

1. Right-click on either the cue in/out markers or the Playhead.

2. Select Reset in/out Points from the context menu (see illustration above).

You can also select Analyze>Reset user's in/out values from the Menu bar.

1.2.3 Video panel controls

All the different modules have some control over how video is played. The video panel controls
for the Player module are shown below.  Most modules will have some of these features
although not all controls will always be available according to that module's specific needs.

The buttons have the following functions (from left to right):
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Play/pause - becomes a pause button when the video is playing (keyboard shortcut: Space
bar)

Stop - also returns to the start of the clip ([Shift] + S)

Step previous - back one frame ([Ctrl] + [left arrow])

Step next ([Ctrl] + [right arrow])

Previous clip - play the previous clip in the Tray ([Ctrl] + P).

Next clip ([Ctrl] + N).

Hit F11 on your keyboard to display the video in full screen. Use the keyboard shortcuts
listed above to control the video playback.

Controlling speed

A wide variety of playback speeds can be selected using the speed control, shown below.

Clicking a number will position the speed cursor accordingly (e.g. 0.5). You can also click and
drag the cursor to select a precise speed (e.g. 0.35 as illustrated above).

Moving the Playhead

You can directly move the Playhead to a new position.  To do this:

1. Stop or pause the video, if it is playing.

2. Click anywhere in the pale blue area of the Timeline (or click and drag the Playhead left or
right).

1.2.4 Repeat mode

What do you want to happen when the clip(s) you have loaded finish playing?  The Repeat
button found in many Dartfish modules )located on the left of the speed control) offers a
number of choices as shown below.

 Play current clip once.

 Repeat current clip.

 Play all (clips loaded into the tray) once.

 Play all  then repeat.

To change the repeat mode

Click the repeat mode button.  Each time it is clicked, the mode (and the button icon) will
change.

The tooltip (the yellow box which appears when you point your mouse at a button or control)
shows both the mode that will be activated when the repeat mode button is clicked and the
current mode in parenthesis.
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1.3 Saving projects and videos

When working with many Dartfish modules you will have the choice of saving a "project" or
saving the video file resulting from the project.

Saving a project

When you save a project you are saving all the information that relates to the creation of that
project; the video files used, the settings chosen etc. Generally you will save projects if you
wish to make changes to the project to get a better result or because you wish to base a new
project on the settings used previously.

It is important to note that projects do not actually include the video files used by the
project.  For example, saving a project using two 5Mb video clips will not end up in a project
file somewhere over 10Mb.  It also means that if sharing projects with other Dartfish users, you
will also need to give them the video files used by that project.

Saving a video clip

When you save a video clip you are creating a new video file that can be used by other Dartfish
modules or shared with others - even those who do not have the Dartfish software will be able
to play back video clips on their own computers.

1.3.1 Saving a project

Select File>Save (or File>Save As...) from the Menu bar to save a project. The type of project
(and project file icon) depends on the module currently in use when saving:

 - Analyzer project

 - SimulCam project

 - StroMotion project

If a project is saved in a Monitored folder of your Library (see section Defining your library in
the Library chapter), it will be displayed in the Items List.

If you did not save a project when changing modules, you will be prompted to do so. Select
Yes to save a project.

To open a saved project

Double-click on the project icon in the Items List

Select File>Open from the Menu Bar.

To start a new project

Select File>New from the Menu Bar. If you did not save the current project, you will be
prompted to do so (see above). Starting a new project will also empty the Storyboard of the
Analyzer.
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1.3.2 Saving a new video

Select File>Save Movie... from the Menu bar to save a new video. A wizard will guide you
through the saving steps. Different wizards are shown based on the module currently opened.

Video Trimming Wizard

The Video Trimming Wizard will launch when the Player module is open.  Complete the wizard
to save a trimmed version of the clip currently loaded in the Player (see Trimming video clips to
learn how to set the cue in/out values).

There are two options:

Replace the original video clip by the trimmed video clip - Used to delete unnecessary
footage at the beginning and end of a captured clip.

Create new video clip into the following folder - Used to extract video clips from a longer
footage.

Video Saving Wizard

The Video Saving Wizard will launch when the Analyzer module is open. Complete the wizard to
save a montage of the analysis contained in the Storyboard (read the chapter on the Analyzer).
The main steps of the wizard are:

1. Selecting the video settings (see Converting video)

2. Entering the file information, i.e. a file name and the category/values to classify the new
video (see Organizing your library to learn more about the file name and categories)

3. Selecting the destination folder

1.4 Sharing video files

Dartfish offers many ways of sharing videos with athletes or other coaches. The Video Sharing
Wizard guides you through the process of selecting and compressing video before exporting it
to the appropriate media.  The choices of sharing destination are:

My Computer - copy your video to a folder, to an external drive or to a network server.

Email - the video clip is compressed and attached to an email in your default email
program (see note below).

Recordable CD or DVD - burn video to CD or data DVD directly from Dartfish.

Enhanced Recordable CD or DVD - creates a CD with an easy-to-use interface customized
with your branding and contact information.

Internet - send video to a FTP location.

The share by email option works for any MAPI email software such as MS Outlook or Outlook
Express.  For other email software or web-based email like Hotmail you will have to attach
video files through the software or website itself.

1.4.1 Video Sharing Wizard

Loading clips for sharing

The Video Sharing Wizard is a feature of the Tray. Start by loading the video clips you wish to
share into the Tray. To do this, drag-and-drop video files from the Items List to the Tray. Hold
down the [Ctrl] key while clicking on the files to select multiple files.
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Once video clips are loaded, click the tray's Share button.

The Video Sharing Wizard

The process of sharing is guided by the Video Sharing Wizard.  Three steps are common to all
sharing destinations.

1. Selecting the sharing Destination - Click on a destination then on the Next> button (at the
bottom of the window) to proceed.

2. Selecting which videos you wish to share.  "Check" those to be shared as shown below or
click the Select All button:

3. Choose the video settings (encoding profile) appropriate for the selected destination (see
Video settings for information on the different encoding profiles).

Specific additional information may be entered according to the selected destination. Read the
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information displayed in the wizard to complete these information (read also Sharing
destination in the Library chapter).

1.4.2 Converting video

When sharing or storing video, one inescapable fact is that video files are big files and that
becomes an important consideration. To give you an idea of what you are dealing with, every
second of uncompressed video is approximately 25 Megabytes. To put that another way, every
Gigabyte of hard disk space you have can only hold 40 seconds worth of uncompressed video.

This problem is addressed by compressing video by means of encoding. Dartfish has integrated
most of the industry standard encoding and has defined profiles appropriate for sharing and
storing video across different media.

Dartfish encoding profiles

Profile Bit rate Use

DV 25 Mbits/sec Converts other formats back to DV for
compatibility with DV cameras.  NTSC or PAL
automatically selected.

Windows media for analysis
recorder

1 Mbits/sec High quality Windows Media format suitable
for sound recording with the Analysis
Recorder.

Windows media for CD
1.5 Mbits/sec

High quality Windows Media format
recommended for best playback from CD or
DVD.

Windows media for modem
line

0.1 Mbits/sec Low Quality Windows Media format with
smallest file size suitable for email or ftp by
modem line.

Windows media for DSL line 0.6 Mbits/sec Medium Quality Windows Media format with
compression suitable for email or ftp by
broadband connection.

DV Indeo 5.10 Compressed DV format recommended for
video to be used in MS PowerPoint
presentations.

If you feel comfortable with video encoding, you can define and use your own profiles. This
can be done by selecting Export from Tools>Options in the Menu bar.

Video Settings in the Sharing Wizard

The Video Sharing Wizard includes a Video Settings step in which you can select the encoding
profile:

If unsure, we recommend that you leave the default settings.
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1.5 Remote controlling Dartfish

Many of Dartfish's buttons and controls can be activated by the remote control which is issued
with Dartfish. During coaching sessions you are free to move and interact with your athletes
and not your keyboard or mouse. In fact, it is one of the many features that the Dartfish team
have put in place to help video analysis work in the real world.

1.5.1 Installing the remote control

Dartfish software is delivered with 2 kinds of remote controls, Streamzap and Philips. The
remote control drivers are installed automatically at the same time as the software installation.
Simply plug the infra-red receiver to a free USB port to start using your remote control.

 Streamzap & Philips remotes have different buttons so Dartfish has to know which remote
you are using. Usually the choice is made when the software is first used. To change your
choice:

1. Open Tools > Options on the menu bar (F3).

2. Click on the Remote control configuration topic.

3. Select the option for the remote control you use.
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1.5.2 Using the StreamZap remote

The Streamzap remote controls many of the functions in different Dartfish modules. Remotes
issued after summer 2005 now have the function of each button printed on the control.  We
recommend that you become familiar with these buttons and how they can help you coach
more effectively. For older Streamzap remotes you can use the following guide to the
equivalent buttons on your control.

Now that you can use Dartfish remotely you should be able to display video in full screen.
Type [F11] or look for the Full Screen button on the remote.
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1.5.3 Using the Philips remote

The Philips remote control many of the functions in different Dartfish modules.   We
recommend that you become familiar with these buttons and how they can help you coach
more effectively.  Use the following guide.

1.6 The next steps

In this chapter, you learn the basics of Dartfish software.

Your next step is to learn how to get video from your digital camera onto your computer so that
you can experiment with your own video straight away.  Read the Capturing Video chapter.

You can learn more about how Dartfish can help you find relevant video files with the
Organizing your library chapter. It will explain in detail the advantages of using categories to
classify and find your video clips.

You can also refer to the help notes and FAQ on the Dartfish site:
http://www.dartfish.com/support.
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